Alredy tried. I have looked at error log and this is what i get
InnoDB: No valid checkpoint found.
InnoDB: If this error appears when you are creating an InnoDB database,
InnoDB: the problem may be that during an earlier attempt you managed
InnoDB: to create the InnoDB data files, but log file creation failed.
InnoDB: If that is the case, please refer to section 3.1 of
InnoDB:
http://www.innodb.com/ibman.html
040330 22:12:21 Can't init databases
040330 22:12:21 Aborting
040330 22:12:21 InnoDB: Warning: shutting down a not properly started
InnoDB: or created database!
040330 22:12:21 C:/MYSQL/bin/mysqld-opt.exe: Got signal 11. Aborting!
040330 22:12:21 Aborting
Over and over. Also the winMyadmin seems to be locking